Vulnerability in zlib


#1

zlib has an vulnerability CVE-2018-25032 (17 year old security bug). Since HDF5 is using zlib, we are wondering if it is affected by this as well? And if so, will that be (or is is it already) fixed in newer HDF5 versions (we are currently using version 1.8.16)?