help needed: makecheck error


#1

Dear Friends,
I would really appreciate your help with the following issue. I have downloaded hdf5-1.8.21, unpacked it, changed to hdf5-1.8.21 directory and run
./configure --prefix=/home/maksim/hdf5-install --enable-fortran --enable-cxx
then I run
make
It looked like everything worked fine but when I run
make check
I received an error message:

h5repack tests failed with 1 errors.
Command exited with non-zero status 1
2.81user 0.83system 0:03.80elapsed 95%CPU (0avgtext+0avgdata 12836maxresident)k
0inputs+17720outputs (0major+558476minor)pagefaults 0swaps
make[5]: *** [Makefile:1495: h5repack.sh.chkexe_] Error 1
make[5]: Leaving directory ‘/home/maksim/hdf5-1.8.21/tools/h5repack’
make[4]: *** [Makefile:1410: build-check-s] Error 2
make[4]: Leaving directory ‘/home/maksim/hdf5-1.8.21/tools/h5repack’
make[3]: *** [Makefile:1404: test] Error 2
make[3]: Leaving directory ‘/home/maksim/hdf5-1.8.21/tools/h5repack’
make[2]: *** [Makefile:1189: check-am] Error 2
make[2]: Leaving directory ‘/home/maksim/hdf5-1.8.21/tools/h5repack’
make[1]: *** [Makefile:744: check-recursive] Error 1
make[1]: Leaving directory ‘/home/maksim/hdf5-1.8.21/tools’
make: *** [Makefile:586: check-recursive] Error 1

Could you please help me to resolve this issue
thank you very much
Maksim Kozlov